鏡音リン・レンにおけるフメクリの動作確認について

フメクリ 1.0 の鏡音リン・レンにおける動作確認を行いましたところ、正常に動作することを確認いたしました……と言いたかったところなのですが、VOCALOID 2 Editor のバージョンに関わらず、フメクリ自体が起動しない場合があることを確認いたしました。

あるいは当方の環境以外ではすべからくご利用いただけなかった場合も考えられますが、こればかりは、お申し出の無い限り、把握することはできません。

なお、フメクリが起動する場合には、鏡音リン・レンに対しても正しく機能することを確認しております。

ちなみに鏡音リン・レンにバンドルされた VOCALOID 2 Editor のバージョンは 2.0.6.14 でした(初音ミクにバンドルされたものは 2.0.4.1 だったかと記憶しております)。

カテゴリ: 未分類 |